Competition data not flowing in to Gameday (competition management)
Incident Report for Play Football
Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 14:32 AEST
Update
We are still working with Gameday to investigate the cause of the issue.
Posted Sep 10, 2021 - 10:47 AEST
Investigating
We are currently working with Gameday to find the root cause of this issue.

Participant data is not flowing into Gameday as expected.
Posted Sep 02, 2021 - 13:57 AEST
This incident affected: Gameday Competition Portal.