Online Payments cannot be processed on the PlayFootball registration platform - IPSI payment gateway error [!]
Incident Report for Play Football
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 12:51 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2021 - 11:30 AEST
Identified
This issue has been identified and a fix has been implemented.
Notes from IPSI (gateway provider)
Details: Errors responses seen across multiple bank links, tokenization, and customer registration.
The services are back to normal operations. Some intermittent errors may still be present, and we will continue to monitor the situation closely.
Impact: From 09:21AEST to 12:51AEST, requests submitted may have resulted in an error.
Cause: We have identified an issue with internal transaction routing.
Completed Actions: Rerouted traffic for all bank links and services to restore connectivity.


The following error was presented to customers: "We are unable to complete your transaction at this time. IPSI Payment Gateway error"
Posted Apr 08, 2021 - 11:15 AEST
Investigating
No online payments can be made during this time. IPSI (payment gateway provider) are currently investigating this issue.
Posted Apr 08, 2021 - 09:30 AEST
This incident affected: PlayFootball Registration Portal.