PlayFootball Administration portal minor incident - latency experienced by users
Incident Report for Play Football
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 17:10 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2021 - 16:31 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 15, 2021 - 16:02 AEST
Update
We are continuing to investigate this issue.
Posted Apr 15, 2021 - 14:42 AEST
Investigating
We are investigating this issue.

User will experience latency when attempting to work within the admin portal.
Posted Apr 15, 2021 - 14:41 AEST
This incident affected: PlayFootball Administration Portal.