Participants - Results Vault message being received when attempting to access the Participant Portal - occurring intermittently
Incident Report for Play Football
Resolved
This incident has been resolved.
Posted Jun 16, 2021 - 09:53 AEST
Identified
Scheduled migration maintenance that occurred on Tuesday 15th June at 2:00am - 4:00am has resulted in users intermittently receiving the following error message 'results vault'. This has been identified and a fix is currently being worked on.
Posted Jun 15, 2021 - 10:48 AEST
This incident affected: PlayFootball Registration Portal.