Planned maintenance: System Updates 7-9am AEDT
Incident Report for Play Football
Resolved
Planned maintenance is now complete.
Posted Dec 16, 2019 - 10:34 AEDT
Update
This maintenance window has been extended to 10am
Posted Dec 16, 2019 - 09:11 AEDT
Monitoring
A planned system update is being deployed today approximately 7-9am AEDT. You may experience some slowness during this period.
Posted Dec 16, 2019 - 06:47 AEDT
This incident affected: PlayFootball Administration Portal and PlayFootball Registration Portal.