Reporting - Enterprise reports NOT generating
Incident Report for Play Football
Resolved
This incident has been resolved. The investigation concluded that the issue occurred at 1:30am during the log shipping process.
Posted Feb 24, 2021 - 11:03 AEDT
Update
We are continuing to investigate this issue.
Posted Feb 24, 2021 - 09:00 AEDT
Investigating
We are currently investigating an issue with the reporting database. This will affect ALL enterprise reports, reports are not generating.
Posted Feb 24, 2021 - 01:30 AEDT
This incident affected: PlayFootball Administration Portal.