PlayFootball Release Notes (30th of March 2026)

Incident Report for PlayFootball

Resolved

Fixed an issue where some payments did not update related features — such as capacity counts — because the system was not correctly processing the webhook

Fixed a bug where Active Kids Vouchers were not voided after a failed payment
Posted Mar 30, 2026 - 08:52 AEDT
This incident affected: PlayFootball Release Notes.