PlayFootball Administration and Participant Portal invoice and team card Portable Document Format (PDF) failing to generate
Incident Report for Play Football
Resolved
The incidents cause has been resolved and monitoring services have been implemented.

If you have any concerns please don't hesitate to contact the PlayFootball customer team.

Email: support@playfootball.com.au
Phone: 02 8880 7983
https://support.playfootball.com.au/support/home
Posted Oct 11, 2022 - 18:30 AEDT
Identified
The incidents cause has been identified.

If you have any concerns please don't hesitate to contact the PlayFootball customer team.

Email: support@playfootball.com.au
Phone: 02 8880 7983
https://support.playfootball.com.au/support/home
Posted Oct 11, 2022 - 18:00 AEDT
Investigating
PlayFootball Administration and Participant Portal enterprise Portable Document Format (PDF) are failing to generate and returning a Code: 0 error in response. Invoices and ID cards are inaccessible.

The incident is classed a Priority 2 (P2).

The incident is being investigated.

If you have any concerns please don't hesitate to contact the PlayFootball customer team.

Email: support@playfootball.com.au
Phone: 02 8880 7983
https://support.playfootball.com.au/support/home
Posted Oct 11, 2022 - 11:59 AEDT
This incident affected: PlayFootball Administration Portal and PlayFootball Participant Portal.