Updated WWCC Exemption tickets so that uploaded files for “Other Exemption” are now displayed directly in the ticket, without needing to open the supporting document section under the participant profile
Restricted the product dropdown when requesting an exemption so it only shows products for the participant whose profile is currently open (This prevents parents from accidentally submitting an exemption for their child that ends up attached to their own profile.)
Added “Verification Reference” as a mandatory field when requesting a Specific Profession Exemption
Added the Total Refund Amount for refunds processed offline to the “View Refund Status” pop‑up
Fixed a bug where the capacity count did not increase when a participant’s first payment was declined and they later submitted a successful payment
Fixed a bug where gender was incorrectly highlighted in the claim pop‑up, even though it is not required when registering on behalf of a new participant
Fixed a bug where manually refreshing the browser during the registration flow and then continuing caused an application error
Improved the error message displayed when applying a voucher (Organisation (system built), AKV, or Ticket To Play Tas).