Club Finder : 'Re-Registering' & 'New to football' entry points performance is currently impacted
Incident Report for Play Football
Resolved
This incident has been resolved.
Posted Feb 24, 2023 - 13:49 AEDT
Monitoring
A fix has been implemented and we are monitoring this issue.

Users will be able to find a club with less load time.
Posted Feb 24, 2023 - 11:24 AEDT
Investigating
We are currently investigating this issue.

"Re-Registering to play this season?" users will experience a 2-minute load time for a club to appear in the search

"New to football?" users will experience a 2- minute load time. The list and map view is impacted and may not load.

Participants looking to find a club can contact the support team where a direct club link will be provided.

E: support@playfootball.com.au
P: 02 8880 7983
Posted Feb 24, 2023 - 11:04 AEDT
This incident affected: PlayFootball Website and Finder.