Etrainu Learning Portal - Laws of the Game
Incident Report for Play Football
Resolved
This incident has been resolved.
Posted Dec 18, 2023 - 11:04 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2023 - 08:34 AEDT
Investigating
Our Etrainu learning management portal is currently experiencing a technical issue, leading to inconvenience for existing users who are unable to log in. Users attempting to log in will encounter the error message 'Failed to login.' Football Australia is actively working with Etrainu to investigate and resolve this issue. Consequently, learners are currently unable to access the learning portal.
We appreciate your patience as we work to address this matter.
Posted Nov 13, 2023 - 10:16 AEDT
This incident affected: Etrainu Learning Portal.