PlayFootball Administration, Participant and Registration Portal existing and new photos are inaccessible
Incident Report for Play Football
Resolved
This incident has been resolved.
Posted Jan 17, 2023 - 15:45 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 17, 2023 - 15:45 AEDT
Investigating
PlayFootball Administration, Participant and Registration Portal existing and new photos are inaccessible. Note photos can still be uploaded and will be stored.

The incident is classed a Priority 2 (P2).

The incident is being investigated.

If you have any concerns please don't hesitate to contact the PlayFootball customer team.

Email: support@playfootball.com.au
Phone: 02 8880 7983
https://support.playfootball.com.au/support/home
Posted Oct 21, 2022 - 10:48 AEDT
This incident affected: PlayFootball Administration Portal, PlayFootball Registration Portal, and PlayFootball Participant Portal.