Report release completed on16/2/21 at 9am has impacted the Registration detail report via 'Reports'
Incident Report for Play Football
Resolved
This incident has been resolved.
Posted Feb 17, 2021 - 10:40 AEDT
Update
We are continuing to investigate this issue.
Posted Feb 16, 2021 - 13:51 AEDT
Investigating
We are currently investigating this issue.

- Registration Detail Report accessed via Reports > Enterprise > Transaction
Posted Feb 16, 2021 - 09:00 AEDT
This incident affected: PlayFootball Administration Portal.