PlayFootball - Self- Registration & Administration Portal is resulting in an Error Message
Incident Report for Play Football
Resolved
This incident was resolved at 5 pm, 11/3/21.
Posted Mar 12, 2021 - 10:03 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2021 - 17:03 AEDT
Update
We are continuing to investigate this issue.
Posted Mar 11, 2021 - 17:01 AEDT
Update
We are continuing to investigate this issue.
Posted Mar 11, 2021 - 16:59 AEDT
Investigating
We are currently investigating an issue.
PlayFootball Self registration is returning a results vault error message
PlayFootball Admin portal is returning a Code 0
Posted Mar 11, 2021 - 16:58 AEDT
This incident affected: PlayFootball Administration Portal and PlayFootball Registration Portal.