Payment Gateway (Vendor IPSi) Transaction Processing Failures
Incident Report for Play Football
Resolved
This incident has been resolved and online payments are able to take place on PlayFootball
Posted Nov 02, 2022 - 19:02 AEDT
Monitoring
A Fix has been implemented by Bambora and we are monitoring the results
Posted Nov 02, 2022 - 16:50 AEDT
Investigating
Our vendor (IPSI/ Bambora) has provided the following information regarding this P1 Outage which is preventing online transactions to take place.



Message below:
Bambora would like to advise that we are currently experiencing some issues within our environment regarding payment processing.
Bambora is actively investigating this issue and will provide an update shortly with more details.
Customers will be experiencing an issue with processing transactions during this time.



Bambora will provide updates here https://status.bambora.com.au/incidents/s1bn8185h12h
Posted Nov 02, 2022 - 15:30 AEDT
This incident affected: PlayFootball Registration Portal and PlayFootball Payment Gateway.