504 ERROR. The request could not be satisfied.
Incident Report for Play Football
Resolved
This incident has been resolved.
Posted Feb 08, 2024 - 16:31 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2024 - 16:24 AEDT
Investigating
We are currently investigating an issue where our system is resulting with a "504 ERROR. The request could not be satisfied".

This is impacting signing into the PlayFootball system as well as completing any registrations.

This error is also affecting anyone who is trying to sign in as a "Learner" to the Football Australia Learning Centre.
Posted Feb 08, 2024 - 15:29 AEDT
This incident affected: PlayFootball Registration Portal, PlayFootball Participant Portal, PlayFootball Website and Finder, and Etrainu Learning Portal.