Football Australia Learning Management Centre - Sign in issue
Incident Report for Play Football
Resolved
This incident has been resolved.
Posted Jan 17, 2024 - 16:26 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2024 - 13:19 AEDT
Investigating
We are currently investigating an issue impacting the ability for learners to access the LMS system.
Posted Jan 17, 2024 - 09:55 AEDT
This incident affected: Etrainu Learning Portal.