PlayFootball Admin: No Access Code 3 error being presented to Club, Assoc & Member Fed Admins
Incident Report for Play Football
Resolved
This incident has been resolved.
Posted Jan 11, 2023 - 15:40 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2023 - 08:51 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Jan 10, 2023 - 08:51 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 10, 2023 - 08:51 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 10, 2023 - 08:06 AEDT
Investigating
We are currently investigating this issue.
A large number of entities will be unable to log in to the PlayFootball Admin system to manage registrations. Error message "No Access; Code 3' will be presented to impacted users.

Participants will still be able to self-register using the club finder >> https://www.playfootball.com.au/club-registration-search

The PlayFootball Admin system is estimated to return to its operational status at 14:00 pm 10/1/23.

Please monitor this page for regular updates regarding the status of this issue. For further assistance please email support@playfootball.com.au
Posted Jan 10, 2023 - 01:00 AEDT
This incident affected: PlayFootball Administration Portal.