New coaches and referees unable to register for courses
Incident Report for Play Football
Resolved
This incident has been resolved.
Posted Dec 16, 2019 - 12:05 AEDT
Monitoring
The root cause of this incident has been identified and addressed: incorrect registration period prevented successful registration of new Play Football participants to the Competition Management system.

To fully resolve the problem, our Competition Management vendor is re-running the sync of people who registered as new Play Football participants between 1st and 9th of December.
Posted Dec 09, 2019 - 14:20 AEDT
Investigating
New Coaches and Referees registered within the past week are currently unable to proceed to registering for courses at the Play Football event registration site. We are investigating.
Posted Dec 06, 2019 - 14:22 AEDT
This incident affected: Competition Management - SportsTG.