Registration Management tab failing to load, resulting in a Code 0
Incident Report for Play Football
Resolved
Hotfix applied 25th June 2020 @ 4pm AEST
Posted Jun 29, 2020 - 14:05 AEST
Monitoring
A temporary fix has been implemented and we are monitoring the results.
Posted Jun 25, 2020 - 16:46 AEST
Update
We are continuing to investigate this issue.
Posted Jun 25, 2020 - 16:22 AEST
Update
We are continuing to investigate this issue.
Posted Jun 25, 2020 - 15:52 AEST
Investigating
We are currently investigating this issue.
Posted Jun 25, 2020 - 15:30 AEST
Identified
.
Posted Jun 25, 2020 - 15:10 AEST
Investigating
We are currently investigating this issue.
Posted Jun 25, 2020 - 15:09 AEST
This incident affected: PlayFootball Administration Portal.