All Self- Registrations - Results vault error - All self-registrations are experiencing latency on the registration platform
Incident Report for Play Football
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 17:10 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2021 - 16:31 AEST
Identified
We are continuing to investigate this issue.
Posted Apr 15, 2021 - 16:01 AEST
Update
We are continuing to investigate this issue.
Posted Apr 15, 2021 - 15:05 AEST
Update
We are continuing to investigate this issue.
Posted Apr 15, 2021 - 15:01 AEST
Update
We are continuing to investigate this issue.
Posted Apr 15, 2021 - 15:00 AEST
Investigating
We are currently investigating this issue.

Participants attempting to register will receive a 'Results Vault' - error message
Posted Apr 15, 2021 - 14:50 AEST
This incident affected: PlayFootball Registration Portal.