Football Australia Learning Management Centre - Sign in issue
Incident Report for Play Football
Resolved
This incident has been resolved.
Posted Feb 12, 2024 - 16:46 AEDT
Investigating
We are currently investigating an issue with signing in as a 'Learner' to the Football Australia Learning Centre.

Admin logins are still working.

We are also investigating an issue with the club finder tool on our website. At the moment it displays "No results found".
Posted Feb 12, 2024 - 16:35 AEDT
This incident affected: PlayFootball Website and Finder and Etrainu Learning Portal.