Report release completed on16/2/21 at 9am has impacted the Registration Management & Registration detail report
Incident Report for Play Football
Resolved
A fix has been implemented for the 'Registration Management report' accessed via the Registration Management area.
Posted Feb 16, 2021 - 13:49 AEDT
Investigating
We are currently investigating this issue.
- Registration Management Report  accessed via the Registration Management area
- Registration Detail Report accessed via Reports > Enterprise > Transaction
Posted Feb 16, 2021 - 10:49 AEDT
This incident affected: Play Football Admin Portal.