PlayFootball Administration and Participant new photos are not saving against participant profile
Incident Report for Play Football
Resolved
This incident has been resolved.
Posted Jan 17, 2023 - 15:45 AEDT
Investigating
PlayFootball Administration and Participant new photos are not saving against participant profile. Note photo can still be uploaded via Registration portal process. This is impacting a subset of participants.

Photos are not saving against participant profiles when attempting to upload via Admin or Participant Portal

The incident is classed a Priority 3 (P3).

The incident is being investigated.

If you have any concerns please don't hesitate to contact the PlayFootball customer team.

Email: support@playfootball.com.au
Phone: 02 8880 7983
https://support.playfootball.com.au/support/home
Posted Oct 11, 2022 - 14:07 AEDT
This incident affected: PlayFootball Administration Portal and PlayFootball Participant Portal.