PlayFootball Release Notes (6th of August 2026)

Incident Report for PlayFootball

Resolved

Fixed a bug where the “Primary Spoken Language at Home” field was always blank when resuming a draft registration

Fixed a bug that allowed participants to continue a draft registration after a product had closed by accessing a previously saved draft registration link

Fixed a bug where the offline payment amount always displayed as $0 in the payment summary

For more details please see > https://support.playfootball.com.au/en/support/solutions/articles/22000296241-system-release-notes-6th-of-august-2026
Posted Aug 06, 2026 - 09:17 AEST
This incident affected: PlayFootball Release Notes.