Log Shipping Outage
Incident Report for Play Football
Resolved
Start: Friday 12th March 8:30PM
-Investigating: The log shipping sync service was stopped and the service did not automatically restart after the maintenance causing an outage
-Update: An automatic windows server update maintenance started at around 8.15 PM. During the maintenance, the server downloaded the necessary update files automatically and all services were stopped. After the maintenance was completed, all services appeared to be restored however due to leftover update files which were not cleaned up by the windows update, this caused space issues on the disk and prevented the log shipping from being restarted
-Resolved: The situation was resolved once the update files were manually cleaned. As prevention, the vendor ensured that there is enough space for any future update. Moreover, further monitoring has been added related to the free disk space.
End: Monday 15th March 12:30PM
Posted Mar 12, 2021 - 20:30 AEDT