Participants unable to register via PlayFootball platform (Football Account)
Incident Report for Play Football
Resolved
We are continuing to monitor for any further issues.
Posted Dec 06, 2022 - 12:50 AEDT
Update
We are continuing to monitor for any further issues.
Posted Dec 06, 2022 - 12:49 AEDT
Update
We are continuing to monitor for any further issues.
Posted Dec 06, 2022 - 11:14 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2022 - 11:14 AEDT
Update
We are continuing to investigate this issue.
Posted Dec 06, 2022 - 11:12 AEDT
Update
We are continuing to investigate this issue.
This has been identified as an engineering technical issue related to a database upgrade. Football Australia's Digital Support team are looking into this issue
Posted Dec 06, 2022 - 10:30 AEDT
Investigating
We are currently investigating this issue.

Participants are receiving an error message "Whoops, looks like something went wrong". The message will be received after selecting "get started". No registrations can be processed at this time.

The error looks to be impacting the Football Account, no registrations and management of registrations can be performed at this time.

Please email support@playfootball.com.au and the team will be in touch when the Self-registration PlayFootball portal has returned to operation.
Posted Dec 06, 2022 - 09:45 AEDT
This incident affected: PlayFootball Registration Portal.