PlayFootball Administration Portal unavailable
Incident Report for Play Football
Postmortem

Unavailable for 20 minutes - waiting for IAS to provide details

Posted Jun 16, 2020 - 10:22 AEST

Resolved
The Registration Management page in PlayFootball Admin was showing a Code 0 error page for all users. This meant Admin users could not perform the core registration tasks (eg make a registrant Active)
Posted Jun 03, 2020 - 14:00 AEST