Football Australia Learning Centre - 'Learner' Sign in issue
Incident Report for Play Football
Resolved
This incident has been resolved and 'Learners' are now able to sign into Football Australia's Learning Centre
Posted Feb 05, 2024 - 15:41 AEDT
Investigating
We are currently investigating an issue with signing in to the Football Australia Learning Centre.

The outage appears to have begun from Saturday the 3rd of February.

This is only impacting 'Learner' logins. Admin logins are still successful.
Posted Feb 05, 2024 - 08:26 AEDT
This incident affected: Etrainu Learning Portal.